These lllustrator Exercises Cover:
Type on a Path

Scalloped edges

Basic Layers

Export to Photoshop



Efficient production is very much like cooking. When I watch the cooking
shows on TV, the chefs have all their tools organized and the ingredients
are neatly lined up on the counter within easy reach. Recipes are just a
guideline—the professional chef understands the basic principles and
elaborates on them as the occasion arises. The chef knows just the right
height for the flame and how to make a sauce from the drippings. I view
computer graphics and production work in much the same way.
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Circle Stragetles Character Palettes, docked to a

1. Create another, smaller circle the  single window.
same way we created the first.
Use the "Align” Palette to align 1. Begin the exercise by creating a new document. Arrange your palettes so

¢ Export to Photoshop

the center points of the two se- that you will have easy access to Colors, Layers, and the Character

lected circles. o
ected arcles Palette. Dock them together to create additional screen real estate.

2. Eyeballit, creating a second circle
by dragging from the centerout, 2. Confirm that your “Undo Preferences” are set to the maximum—200 for
holding down the option key to maximum undo and redo flexibility. Command-K will bring up the prefer-
force the shape to draw from the ences. Then use the pop-up to go to “Units and Undo.” Change the General
center. If we select the original
circle, the center anchor point acts

as a guide to indicate the exact 3. We’ll begin by creating a 2-inch circle, so click on the Circle in the tool
center point.

units to inches, but make the Stroke and Type in points (Fig.12-2).

palette and move the cursor to the drawing area. You can create a circle
3. Select the circle and double-click by clicking and dragging, but we know the precise size, so instead of
the scaling tool to create a larger

dragging the cursor, click and release in the drawing area. This will bring
or smaller copy.

up a dialog box where you will enter the proper dimensions, which in
4. Go to Object > Path > Offset to

create a duplicate path that is pre-
cisely positioned.

this case are a 2-inch width, and a 2-inch height.



We're going to be creating a scalloped edge to the circle, but before we do, let’s
create the path onto which we'll “bind” the circle type. There are several
different strategies, but in order to determine the best, you'd need to know
what they are, so I'm going to list the various strategies in the margin. Any

one of the strategies will work. As you become more familiar with the

program, you’ll be making your decisions on the fly. For the purposes of this

exercise, we'll create our concentric circles by using strategy #4.

4. Select the circle and go to Object > Path > Offset to create a
duplicate path that is precisely positioned. Set the offset for
-0.167 which is the equivalent of one-sixth of an inch. By
entering a negative number, the new circle will be placed inside
of the original circle. Don’t be concerned with the joins or miter
limits, since we’re working with a circle.

Now we'll return to the outside circle and create the scalloped
edges. In order to do that, we’ll need additional anchor points
equally distributed along the path.

5. To create the additional anchor points, go to
Obiject > Path > Add Anchor Points. Do this a total of four times.
Each time you add anchor points, it will place new anchor
points at the mid-point between all existing anchor points. This
should provide enough new anchor points to make an effective
scalloped edge (Fig. 12-6).

6. To create the scalloped edge, go to Filter > Distort > Punk &
Bloat. Turn on the preview check box, and change the percentage
to 1%. Feel free to experiment—you may decide to use the “Punk”
feature instead or you might find something that will work in
another project and come back to it later (Fig. 12-7).

(Always feel free to explore—that’s how you'll find

pleasant surprises.)
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when it is selected.
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Fig. 12-5: The selected circle is the original,
and by setting a negative offset, it places
the duplicate concentric circle inside, rather
than outside of the original path.
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: Fig. 12-7: The Bloat Filter
gives instructions to each
segment—the path between
every two anchor points.

Now we are ready to begin on the type portion of the seal.
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Fig. 12-8: The

type tool tear-off;
specifically, type
on a path

we are going to “bind” the type to the circular J L
path, we’ll tearoff the type tools to keep them J ¢ ,
handy. Release on the endbar on the right side of b )
the tools, and the popup will “tearoff,” leaving the

tools visible for easy use. Select the tool for creating @

type on a path. Once selected, click on the top

You must click on a non=-compound,
non-masking path to create text along a path.

center anchor point of the path, and when you see Fig. 12-9: You'll get this warning if the
crossbar on your I-Beam cursor is not
exactly over the anchor point of the path. oK |

the flashing cursor, type your text (Fig. 12-8). Be
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Fig. 12-9: This type, bound to a circle
path, is left justified to the top anchor
point.

Change Case
Change Selection To:
@ Upper Case (ABC) :
2 Lower Case (abc)
2y Mixed Case (Abc)

Fig. 12-10: Shows type centered
(Command-Shift C), and the process for
changing the case.

sure that the crossbar on the cursor is directly over the anchor point

on the path or you will receive the error message (Fig. 12-9).
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7. Type the text you want to appear on the top portion of the

circular path. Type aligns to the anchor point, and we’d like it to
center on the top anchor point, so while the cursor is still active

(flashing), you can center the type by pressing Command-Shift C
for center (Comand-Shift L, for left; Command-Shift R, for right).

. Format the text. Since the type is quite tight to the edge of the

scallop, we’ll make the text a bit smaller by changing the size to
10 points. Choose a bold, sans serif typeface, and make sure that
it is all upper case. If you typed it in upper and lower case, you
can make the change quickly and easily without re-typing by
going to Type > Change Case. Click on the “Upper Case” radio
button (Fig. 12-10).

. Next, we'll adjust the space between the letters so that the name,

“Moorpark College” better fills the upper portion of the circle,
giving the text a broader focal range. Inserting, or decreasing a
uniform amount of space between letters over a range of text is
called, tracking. In order to track the text, it is necessary to have
selected the text range using the text tool’s I-beam.

I used 10 pt. Charcoal for my type. The amount of tracking is

somewhat subjective, depending on such factors as the typeface,
size of type and the size of the interior and exterior circles.

Since text cannot appear right-reading on both the top and
bottoms of a circle, you're going to have to create a second circle
for the type that will bind along the bottom.

10. To make sure that the duplicate circle is correctly positioned
directly on top of the original, Command-C to copy
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Fig. 12-11: Shows where to find tracking on the character palette,
and the visual effect as the text, Moorpark College, is tracked.

Edit > Paste in Front.

You won't notice the difference on the screen, but if
you glance at the Edit Menu, you should notice

the menu flash, indicating the transformation
has been completed.

Fig. 12-12: Left: Copy > Paste In Front; Right: Shows the
duplicate text on path, with Moorpark College, pulled down
on the inside bottom of the second circle.

11. Using the Direct Select Tool, slide the “I-
beam” down and into the inside of the circle.

Repositioning the text can be pretty tricky, so
don’t get frustrated if you don’t get the text
properly positioned on the first few tries.



Look carefully at the new illustration, and notice how both text
areas are positioned in relation to the path. It appears the top text
runs along the outside of the circle, and the bottom text runs along
the inside. If we position the bottom text along the outside of the
circle, it will be upside down. In order for the text on the bottom to
appear right side up, we need to adjust it so that the baseline is
shifted down, just enough to the tops of the letters touch the path,

instead of the baseline touching the path.

Fig. 12-13: Show the results of

Take a look at what happens when you just move the text and o . .
repositioning the duplicate circle.

path down. Notice that the letters on the bottom are not all equal —

distance from the scalloped edge of the circle (Fig. 12-13). We'll be | Color ™ Layers | Character
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negative number of point to lower the type below the baseline just :

Baszeline Shift
enough so the tops of the letters touch the baseline. For the

example, I used a -7 pt. setting (Fig. 12-13).

13. Select the “Text on a Path” tool and triple click on the text in the

lower portion of the circle to select it. Type in the new text—Media Fig. 12-13: Show the results of
repositioning the duplicate circle.

Arts Institute. Typing over the highlighted

text will replace it with the text you type.
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14.Select the “Point Text Tool” (that’s the plain m

“T,” otherwise known as the type and set the

: . Fig. 12-14: The type tearoff
words, Cyber Summer on two lines. Format it showing the Point Type
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case, would be 10/10, with the top number referring to the type
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size, and the bottom number referring to the leading. ~2
Fig. 12-15: Shows the leading controls,
15. When you select the point text you just set, you'll see eight hollow and the handles used for scaling.

handles that surround it (Fig. 12-15). You can use these handles to
scale the type. Click on a corner handle, making sure you hold
down the shift key to constrain the proportions. Scale the type up
so it fits neatly under the words, Moorpark College.

16. Go ahead and finish up the seal, using only a single text block to
complete the formatting (Fig.12-17) Set the words, Cyber Summer 2K.

This ends the first part of this exercise.

Fig. 12-17: Completed lllustrator Seal.



Exercise 12.4

Here’s the seal we ended up with in the first part of the Illustrator exercise.

There’s really nothing special about the seal...it doesn’t jump off the
page...it just sits there. What can you do to the seal to make it look more
realistic, more dimensional, less static? The illustration serves its purpose,
but is it possible to make it more dynamic? What if we used another
program for additional design effects? Perhaps some soft shadows or

embossing would help the seal look a little more like a foil-stamped seal.

This exercise is designed to familiarize you with the following:

Fig. 12-17: Completed lllustrator
Seal. e Layers e Export to Photoshop

One strategy you could use would be to export the file to Photoshop, and

then use the power of Photoshop’s layers, effects and filters to spice up the

appearance of the seal. In order to be able to work on sections of the seal as
individual layers in Photoshop, we first have to set

i i up the layers in Illustrator. We could have worked
| Color ] Layers ™|, Character r with layers from the beginning of our illustration,
B | | ELsyerd e T but that would have been an awfully big piece to
togqies double indicates || indicates _ . . . . . . .
e(}?tca e click toT current T - setle(rited bite off. Since this is a fairly simple illustration, we
rename rawing || art,drag
jvhen "Jayer layer w | lomove can set them up just as easily now, and reassign
1 Layer L& | H| filea  each of the elements to it’s own, unique layer.
layer
| y
indicates new  delete 1. Create two additional new layers by clicking on
visibility layer  layer
icon—icon the new layer icon, for a total of three layers in the

Fig. 12-18: The Layers Palette. illustration. Right now, everything is on the blue

layer, which is on the bottom (Fig. 12-19).

| Calor  Layers ™| Character 4 2. Rename the new layers by double clicking on the
& | |Ocos-2k ﬁg o names.

[ | mEmcma 3. To position the respective objects on their new

& | | @5callop layers, first select the object, in this case the type that

says Moorpark College. Then, in the layers palette,

.
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3 Layers [ & i click on the small, colored square and drag it to the
layer you want the object to reside on. You'll know it

| Create new layer | has changed layers because now, all the paths and

Fig. 12-19: The Layers Palette with two new layers anchor points will highlight in the new color.

renamed to help recognize obejcts in the illustration.
Make sure that each object is placed on the

appropriate layer.There’s just one more step to take before exporting the file
to Photoshop. Once in Photoshop, opening the newly exported file will
create a document the size of the outermost boundaries of the Illustrator
document. Since you'll need a little more room for creating effects, such as



drop shaddows, you’ll need to create an object some-

what larger than the outer dimensions of the scalloped

circle.

4.

Choose the rectangle tool and create a rectangle that
is about one-half inch larger than the seal on both the
x and y axis. Make sure it has no fill and no stroke.
This rectangle will determine the image size when the
image is exported into Photoshop (Fig. 12-20).

Go to File > Export. The export dialog contains a pop-
up menu displaying the various file formats available.
Choose Photoshop 5, and append the name of the
export using “.psd” to identify it as Photoshop file
format. An “options” dialog will appear, prompting
you to determine the color model, resoltuion, whether
you want to anti-alias the raster image and whether
you want to keep the layers (Fig. 12-22).
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You are now ready to open the exported file using

1.

Format: |+ Amiga IFF B
Photoshop. T
GIF89a
Launch Photoshop. Go Prateshop Options IPEG
MS RTF
to File > Open. Find Calor Medel: | Ron ¢ [ o i MS Word
: ; Resodetion PCX
the .psd file you just aminndiE [ Cances |
exported and open it. £ Medium (VS0 dpi PICT
, A High (W0 dpi} A Arli=Alias Pixar
You're all set to use o3 Bt dpi PNG
A Write Layery Targa
Photoshop’s tools to Text
manipulate your Fig. 12-22: Photoshop. export options give ch0|§e TIFF
of color model, resolution, choice of alias or anti- WordPerfect
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Fig. 12-20: Shows the no fill / no stroke

to determine page dimensions when exported

the illustration in order
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image layer by layer.

alias, and whether to write layers.

Fig. 12-21: Export pop-up
menu includes the
Photoshop 5 format. |
think it's a good idea to
append the name with the
.psd extension to help
distinguish your files.
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Fig. 12-23: lllustrator image exported to
Photoshop opens with layers distinguished by

anipulate in Photoshop.



